Custom Contact Forms vulnerable version in WordPress

If your WordPress website uses the Custom Contact Forms plugin, it is time to update.  Early versions have been exposed to a hack that will allow someone to take over and control your site from the admin panel.  The solution is to upgrade the plugin to it’s latest version 5.1.04  Even if the plugin is sitting there un active, it would be smart to upgrade it.

This plugin has been placed on over 600k WordPress websites, so there are a lot of sites out there that need to be updated.  Just a reminder this is why we offer a montly WordPress backup plan.

Covid-19 updates Learn More

Share This

Copy Link to Clipboard

Copy